News: 1/18/12 - Darci Stern's Urban Chaos for PC, a 1999 game created by MuckyFoot, is back and better than ever!  Check out Urban Chaos HQ
 
We Be HostiN (http://www.webehostin.com) hosts dedicated game servers for less!  We Be HostiN can host any games that have dedicated server files.  Our servers are located in Houston, Texas (Linux Server) and Kansas City, Missouri (Windows Server)
*
Welcome, Guest. Please login or register. September 24, 2017, 08:53:17 am


Login with username, password and session length


Pages: 1 [2] 3
  Print  
Author Topic: Car Bug  (Read 16768 times)
Klemz
Jr. Member
**
Posts: 6


« Reply #15 on: September 17, 2009, 10:29:46 pm »

): I just did that, now after reinstalling LBAHQ's version, the game simply quits to the desktop when I try to run it..
Logged
earnolmartin
Administrator
Ownage Member
*****
Posts: 489



WWW
« Reply #16 on: September 17, 2009, 11:40:58 pm »

How do I do this, then? Just uninstalling isn't enough, if I uninstall, then search for "lba2" and "twinsen" and delete all related entries in my registry, then it would work? I have to do this, THEN install lbahq's version, right?

Sounds like a good idea.  Every trace must be removed.
Logged

earnolmartin
Administrator
Ownage Member
*****
Posts: 489



WWW
« Reply #17 on: September 17, 2009, 11:41:38 pm »

): I just did that, now after reinstalling LBAHQ's version, the game simply quits to the desktop when I try to run it..

Doesn't sound right.  This version has been tested and works.  What operating system are you using? 
Logged

Klemz
Jr. Member
**
Posts: 6


« Reply #18 on: September 19, 2009, 01:11:24 am »

All right, I tried cleaning everything up again and reinstalled the game, now it works, but unfortunately the car bug/ entering area bug still remains. I'm using a latitude D531 dell laptop computer running original updated windows XP, all drivers up to date, everything fine as much as I know.

At first I thought it might be the keyboard, so I tried plugging an USB keyboard and nothing changed. I'm about to give up, coming to the point where I'll ask someone to get my saved game file, grab that damn pearl of incandescence, get out, save and send me back!
Logged
Klemz
Jr. Member
**
Posts: 6


« Reply #19 on: September 20, 2009, 03:46:39 pm »

Ok, I just got the chance to test and the problem is definitely because of the laptop computer. I'm running the game on a desktop PC running the same windows version and it is just fine. I don't have any idea why is that, though... ):
Logged
earnolmartin
Administrator
Ownage Member
*****
Posts: 489



WWW
« Reply #20 on: September 20, 2009, 05:01:43 pm »

Ok, I just got the chance to test and the problem is definitely because of the laptop computer. I'm running the game on a desktop PC running the same windows version and it is just fine. I don't have any idea why is that, though... ):


A new version has been released:

http://forums.videogames101.net/index.php?topic=64.0

Should hopefully address a couple of your issues.  Please also read this updated thread:

http://forums.videogames101.net/index.php?topic=101.0
Logged

Klemz
Jr. Member
**
Posts: 6


« Reply #21 on: September 20, 2009, 09:01:43 pm »

Great, I'll get it and try it this week! Thank you!  Cheesy
Logged
earnolmartin
Administrator
Ownage Member
*****
Posts: 489



WWW
« Reply #22 on: September 20, 2009, 10:05:01 pm »

Great, I'll get it and try it this week! Thank you!  Cheesy

Yeah, we're getting the last bit of it uploaded.   Cheesy
Logged

maks_pl
Jr. Member
**
Posts: 6


« Reply #23 on: September 23, 2009, 09:00:18 am »

Hi everyone,

I see the topic is still active. Sorry for not posting anything lately regarding the car steering issue on the laptop, but I was making preparations for my wedding and all so I didn't have much time to play with computer for last couple of months.

I researched the problem more closely. Installed everything on the laptop form the beginning (formatting HDD, installing windows and so on). The problem is solved BUT ONLY under certain conditions.

In my case (don't know if it will work for other ppl), the problem was the additional laptop software that I was installing after the windows first config process (laptop functions control centre, power management and so on). Probably Your laptops also have such software installed, it may change the configuration of the windows vital files, that are related to the car steering (had similar problem with the FREELANCER game, but there was a sound issue there. Till today I can't figure out how was that related to the laptop software)

After installing the additional laptop software, the car didn't steer, just like it was at the first time.

IMHO, I don't think that the previously installed version of LBA is the problem. Keep in mind that after first install of LBA2 on my laptop, it didn't work, and I am 100% sure, that I didn't installed it earlier.

Hope this will give You a clue on how to solve Your problems with LBA2  Smiley
Logged
youngwind
Newbie
*
Posts: 5


« Reply #24 on: November 04, 2009, 06:06:56 am »

Same thing  Sad I've downloaded the newest version of LBA 2, where the car bug should be fixed, but it doesn't work. The car doesn't want to turn left or right while driving forward, but I have no problem with this while driving backwards...   
Logged
earnolmartin
Administrator
Ownage Member
*****
Posts: 489



WWW
« Reply #25 on: November 05, 2009, 11:50:38 am »

Same thing  Sad I've downloaded the newest version of LBA 2, where the car bug should be fixed, but it doesn't work. The car doesn't want to turn left or right while driving forward, but I have no problem with this while driving backwards...   

Read maks post.
Logged

Gettysburg_xD
Newbie
*
Posts: 4


« Reply #26 on: March 05, 2010, 07:35:13 pm »

I too have the car problem Sad it won't steer correctly. Also when twinsen enters some buildings/caves/etc, it comes back outside just like that... the thing is i am not in a laptop and from what i saw from mark post is only appliable to laptops...
Logged
Gettysburg_xD
Newbie
*
Posts: 4


« Reply #27 on: March 05, 2010, 08:21:06 pm »

I searched the net for a patch, but it only made it worse, i reversed the patch but it still has some issues in steering. Namely to the right. I remember that when i had the game and was younger the car was faster and was more mobile (plus, more fun) I can get the school of magic item i think, but the problem of the car is still there
Logged
earnolmartin
Administrator
Ownage Member
*****
Posts: 489



WWW
« Reply #28 on: March 07, 2010, 12:33:32 pm »

It has something to do with your drivers.  It's worked on all of my machines.  Never have had issues with the car, but some have reported that certain laptop support utilities interfere with the car.  Strange as it might be. 

Build your own computers and you won't have these problems.
Logged

Elite
Newbie
*
Posts: 1


« Reply #29 on: August 11, 2010, 08:08:01 pm »

I just installed the game and the car bug happens on both of my computers. I'm running Win 7 and if your gonna blame it on drivers, I built one of the computers myself. Any ideas? I've tried doing the online fix where you replace a .dll file and another one but that didn't work.
Logged
Pages: 1 [2] 3
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Video Games 101 Design:  © Eric Arnol-Martin 2016