News: 1/18/12 - Darci Stern's Urban Chaos for PC, a 1999 game created by MuckyFoot, is back and better than ever!  Check out Urban Chaos HQ
 
We Be HostiN (http://www.webehostin.com) hosts dedicated game servers for less!  We Be HostiN can host any games that have dedicated server files.  Our servers are located in Houston, Texas (Linux Server) and Kansas City, Missouri (Windows Server)
*
Welcome, Guest. Please login or register. December 06, 2021, 07:33:28 pm


Login with username, password and session length


Pages: [1]
  Print  
Author Topic: Sound Issues  (Read 8969 times)
earnolmartin
Administrator
Ownage Member
*****
Posts: 498



WWW
« on: April 09, 2009, 11:15:59 pm »

LBA 1 Sound Issues

We've recently received an email claiming that our version did not contain all of the sounds and music.  After proper checking, this statement is true.  As a result, we will be fixing our blunder with an updated release of both the original and XP versions expected 4/12/09.

We'll keep you updated!   Grin
Logged

Skirmant
Moderator
Ownage Member
****
Posts: 55


Ignorance is bliss.


WWW
« Reply #1 on: May 11, 2009, 12:52:21 am »

There's 1 scene of LBA 1 missing ftw  Tongue Its the scene when Twinsen rescue's his girl friend but finds out she's a robo cop  Smiley
Logged
earnolmartin
Administrator
Ownage Member
*****
Posts: 498



WWW
« Reply #2 on: May 12, 2009, 07:58:22 pm »

There's 1 scene of LBA 1 missing ftw  Tongue Its the scene when Twinsen rescue's his girl friend but finds out she's a robo cop  Smiley

hmm... I'll check into it.  Are you using the latest version?
Logged

Skirmant
Moderator
Ownage Member
****
Posts: 55


Ignorance is bliss.


WWW
« Reply #3 on: May 13, 2009, 01:41:33 am »

Not sure... I played it at least 3 month's ago :/
Logged
earnolmartin
Administrator
Ownage Member
*****
Posts: 498



WWW
« Reply #4 on: May 13, 2009, 07:42:08 am »

Not sure... I played it at least 3 month's ago :/

There was an update last month that fixed some issues in LBA 1, including the sound issues.
Logged

malinhardly
Newbie
*
Posts: 4



« Reply #5 on: August 15, 2010, 11:59:36 pm »

I downloaded version of LBA1 the other day and started playing it this afternoon. Well done to this, and the game loads up, and the sound works well for a couple of minutes, but then it just sounds like static, like you get on a telephone receiver or something, and nothing I do changes it. Any suggestions for what I should do?
Logged

earnolmartin
Administrator
Ownage Member
*****
Posts: 498



WWW
« Reply #6 on: August 16, 2010, 01:40:59 am »

I downloaded version of LBA1 the other day and started playing it this afternoon. Well done to this, and the game loads up, and the sound works well for a couple of minutes, but then it just sounds like static, like you get on a telephone receiver or something, and nothing I do changes it. Any suggestions for what I should do?

Not sure.  Let me know what OS you're using, system information, motherboard model, and anything else that you think might help.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Video Games 101 Design:  © Eric Arnol-Martin 2016