News: 1/18/12 - Darci Stern's Urban Chaos for PC, a 1999 game created by MuckyFoot, is back and better than ever!  Check out Urban Chaos HQ
 
We Be HostiN (http://www.webehostin.com) hosts dedicated game servers for less!  We Be HostiN can host any games that have dedicated server files.  Our servers are located in Houston, Texas (Linux Server) and Kansas City, Missouri (Windows Server)
*
Welcome, Guest. Please login or register. November 20, 2017, 02:22:41 am


Login with username, password and session length


Pages: [1]
  Print  
Author Topic: LBA2 thinks it is installed. It isn't...  (Read 3002 times)
labrat256
Newbie
*
Posts: 1


« on: May 15, 2011, 05:36:31 pm »

Hello,
I was attempting to install LBAHQ's version of LBA2, but when I noticed it was trying to install it onto my C drive (a drive used solely for system data, with very little extra space), I cancelled it. I then tried again to install it, but it refused to, saying "LBAHQ's Custom Little Big Adventure 2 has already been installed. Please start the game using the shortcuts on your desktop!"

It is not installed, and I have no shortcuts on the desktop. I've tried to search through the registry for the LBA2 entry, but I've not been able to find it.

Where is the registry entry I need to delete? Any ideas?

Thanks,
Labrat256
Logged
earnolmartin
Administrator
Ownage Member
*****
Posts: 489



WWW
« Reply #1 on: May 15, 2011, 09:18:54 pm »

I think it just checks to see if the LBA2 folder exists on drive C.  You can always run the setup executable located in the W95 directory on the CD by manually browsing to it.  The simplest method is just to delete the entire LBA2 folder and run the autorun script again.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Video Games 101 Design:  © Eric Arnol-Martin 2016